THE FORUM!!

Leave comments, questions or ideas for the website and forum.

THE FORUM!!

Postby War Chief » Sat Sep 10, 2005 6:52 am

The forum's now up on the new server, and I've updated the forum software and theme that is uses. I'm moving in about an hours tme so I'll come back later to finish the job, but you should now at least be able to post!

I'm sorry it took a while!

Gareth.
The one and only!
User avatar
War Chief
Administrator
Administrator
 
Posts: 2104
Joined: Tue Jun 08, 2004 3:05 pm
Location: UK

THE FORUM!!

Postby prozium » Sat Sep 10, 2005 8:08 am

It's worth it though, a nice set of improvements and addition, good job.
SUPER HAPPY PINEAPPLE MAN!

PLEASE RESIZE YOUR SIG TO THE CURRENT RULES

[img]http://www.marconelweb.it/thewarriors1979/images/UserBar/userbar_Punks.jpg[/img]
User avatar
prozium
Rank: Warrior
 
Posts: 852
Joined: Fri Aug 19, 2005 11:49 pm
Location: Malmo, Sweden

THE FORUM!!

Postby ohs » Sat Sep 10, 2005 8:28 am

thanks War Chief
[img]http://members.cox.net/thewarriors/box420x90.gif[/img]
User avatar
ohs
Rank: Warrior
 
Posts: 339
Joined: Sat Aug 27, 2005 7:01 pm
Location: AZ.

Forum...

Postby LizzyBorden » Sat Sep 10, 2005 8:43 am

Image

The forum looks great, War Chief...
[img]http://i22.photobucket.com/albums/b321/LizzyBorden502/307ScreenShot.jpg[/img]
User avatar
LizzyBorden
Rank: Riff
 
Posts: 231
Joined: Thu Aug 04, 2005 4:28 pm
Location: California

THE FORUM!!

Postby prozium » Sat Sep 10, 2005 1:37 pm

My only problem is that the game videos wont play for me, though it might just be. Not sure though...
SUPER HAPPY PINEAPPLE MAN!

PLEASE RESIZE YOUR SIG TO THE CURRENT RULES

[img]http://www.marconelweb.it/thewarriors1979/images/UserBar/userbar_Punks.jpg[/img]
User avatar
prozium
Rank: Warrior
 
Posts: 852
Joined: Fri Aug 19, 2005 11:49 pm
Location: Malmo, Sweden

THE FORUM!!

Postby War Chief » Sat Sep 10, 2005 5:12 pm

The forum is now updated and everything should be working! You should notice that the forum is much much faster now (I have and I've moved to a slower broadband connection!). If you come across any problems here or on the site, please send me a pm or post it here as I'm sure there'll be things that need ironing out.
The one and only!
User avatar
War Chief
Administrator
Administrator
 
Posts: 2104
Joined: Tue Jun 08, 2004 3:05 pm
Location: UK

THE FORUM!!

Postby swift eyed wolf » Sat Sep 10, 2005 11:46 pm

cheers war chief...good on ya!
[img]http://www.freewebs.com/swifteyedwolf/sew[1].jpg[/img]
User avatar
swift eyed wolf
Rank: Warrior
 
Posts: 424
Joined: Mon Jul 11, 2005 3:29 pm
Location: England - Preston

THE FORUM!!

Postby Luther » Sun Sep 11, 2005 12:15 pm

Image
way to go, War Chief :lol:
User avatar
Luther
Rank: Warrior
 
Posts: 420
Joined: Mon Sep 27, 2004 10:37 pm
Location: Norwich

THE FORUM!!

Postby prozium » Sun Sep 11, 2005 5:04 pm

"Forbidden

You don't have permission to access /game/video/video/swan_640x480.mov on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request."

This comes up every time I try to watch one fo the gameplay clips...
SUPER HAPPY PINEAPPLE MAN!

PLEASE RESIZE YOUR SIG TO THE CURRENT RULES

[img]http://www.marconelweb.it/thewarriors1979/images/UserBar/userbar_Punks.jpg[/img]
User avatar
prozium
Rank: Warrior
 
Posts: 852
Joined: Fri Aug 19, 2005 11:49 pm
Location: Malmo, Sweden

THE FORUM!!

Postby War Chief » Tue Sep 13, 2005 12:04 pm

I've made an attempt at fixing the problem, let me know how you go.
The one and only!
User avatar
War Chief
Administrator
Administrator
 
Posts: 2104
Joined: Tue Jun 08, 2004 3:05 pm
Location: UK

Re: THE FORUM!!

Postby turnbull gbr » Sat Mar 20, 2010 9:01 am

Anybody having problems getting on the home page? The only way i can post at the moment is if i go through search first.
**I got an inkling it's gonna be the one the children bicker over, it's that warriors vs baseball fury element that glitches motor sensory developement, i am a star really,**
User avatar
turnbull gbr
Rank: Warrior
 
Posts: 1292
Joined: Tue Apr 21, 2009 10:53 am
Location: sheffield england

Re: THE FORUM!!

Postby Ninth Delegate » Sat Mar 20, 2010 4:44 pm

Same here.  I get the "Database Error.  Try again later"  message.

I don't think PM's are being sent either.
[IMG]http://i85.photobucket.com/albums/k70/shaunographic/warriorssig.jpg[/IMG]
Laziness is a skill that must be practiced everyday.
User avatar
Ninth Delegate
Rank: Warrior
 
Posts: 2578
Joined: Fri Mar 24, 2006 1:12 pm
Location: Nottinghamshire

Re: THE FORUM!!

Postby War Chief » Sun Mar 21, 2010 12:10 am

Some of the database tables had crashed but it should all be working now.

Gareth.
The one and only!
User avatar
War Chief
Administrator
Administrator
 
Posts: 2104
Joined: Tue Jun 08, 2004 3:05 pm
Location: UK

Re: THE FORUM!!

Postby TheSurgeon » Mon Mar 22, 2010 1:20 pm

Nice work War Chief, it is appreciated.
User avatar
TheSurgeon
Rank: Hurricane
 
Posts: 142
Joined: Sun Dec 09, 2007 1:27 am

Re: THE FORUM!!

Postby the lady warrior » Sun Apr 04, 2010 6:07 pm

:D yeah warcheif it really is apreciated for one i love what you guy's have done with the hompage it's briil and secound of all you guys alway's listen to what we want and i thank you for that bopper!! :D
User avatar
the lady warrior
Rank: Warrior
 
Posts: 295
Joined: Mon Jul 13, 2009 8:51 pm

Next

Return to Website & Forum Help / Comments

Who is online

Users browsing this forum: No registered users and 1 guest
cron