THE FORUM!!

Leave comments, questions or ideas for the website and forum.

Re: THE FORUM!!

Postby 4nik8 » Thu Mar 31, 2011 2:38 pm

I have the same issue with both IE 7 & IE 8

Although, it wasn't really a direct comparison as I’m using a wide-screen monitor at work with IE 7, and a standard at home with IE 8...
*****CI CONCLAVE '09*****
Image
---Apache----Fox------Snow---Cleon---Vermin----Swan-----------4nik8...WHO?!?
User avatar
4nik8
Rank: Warrior
 
Posts: 3901
Joined: Fri Jun 19, 2009 3:18 pm
Location: New York!

Re: THE FORUM!!

Postby Ninth Delegate » Sat Apr 09, 2011 5:44 pm

Since the latest makeover, does anyone else not see pm notifications on the main board index? I have to go into my account before I know anything is there. Luckly notifications are linked to my email account so I know if i've anything sent.
[IMG]http://i85.photobucket.com/albums/k70/shaunographic/warriorssig.jpg[/IMG]
Laziness is a skill that must be practiced everyday.
User avatar
Ninth Delegate
Rank: Warrior
 
Posts: 2577
Joined: Fri Mar 24, 2006 1:12 pm
Location: Nottinghamshire

Re: THE FORUM!!

Postby 4nik8 » Sat Apr 09, 2011 10:39 pm

Ninth Delegate wrote:Since the latest makeover, does anyone else not see pm notifications on the main board index?


yep, see my earlier qoute a few posts back:

4nik8 wrote:Slight oddity with the new board style (we_clearblue) is that the links for

    n new messages
    View your posts
    Logout

are obscured by the warbird in the upper right (and thus inaccessible)
*****CI CONCLAVE '09*****
Image
---Apache----Fox------Snow---Cleon---Vermin----Swan-----------4nik8...WHO?!?
User avatar
4nik8
Rank: Warrior
 
Posts: 3901
Joined: Fri Jun 19, 2009 3:18 pm
Location: New York!

Re: THE FORUM!!

Postby turnbull gbr » Mon Jun 27, 2011 12:41 pm

Does anybody know how to get onto the statistics page for the whole forum?
User avatar
turnbull gbr
Rank: Warrior
 
Posts: 1292
Joined: Tue Apr 21, 2009 10:53 am
Location: sheffield england

Re: THE FORUM!!

Postby turnbull gbr » Thu Aug 25, 2011 3:02 pm

Does anybody know why my sent PM's are just staying in my outbox and not actually sending?
User avatar
turnbull gbr
Rank: Warrior
 
Posts: 1292
Joined: Tue Apr 21, 2009 10:53 am
Location: sheffield england

Re: THE FORUM!!

Postby Ninth Delegate » Thu Aug 25, 2011 6:05 pm

Only thing I can think of is if you havn't deleted old messages and its gone over 100%. Other than that, i'm stumped.
[IMG]http://i85.photobucket.com/albums/k70/shaunographic/warriorssig.jpg[/IMG]
Laziness is a skill that must be practiced everyday.
User avatar
Ninth Delegate
Rank: Warrior
 
Posts: 2577
Joined: Fri Mar 24, 2006 1:12 pm
Location: Nottinghamshire

Re: THE FORUM!!

Postby turnbull gbr » Thu Aug 25, 2011 6:40 pm

ahh, thanks that worked.
User avatar
turnbull gbr
Rank: Warrior
 
Posts: 1292
Joined: Tue Apr 21, 2009 10:53 am
Location: sheffield england

Re: THE FORUM!!

Postby Ninth Delegate » Thu Aug 25, 2011 6:53 pm

Got your PM so I can confirm it's working ok.
[IMG]http://i85.photobucket.com/albums/k70/shaunographic/warriorssig.jpg[/IMG]
Laziness is a skill that must be practiced everyday.
User avatar
Ninth Delegate
Rank: Warrior
 
Posts: 2577
Joined: Fri Mar 24, 2006 1:12 pm
Location: Nottinghamshire

Re: THE FORUM!!

Postby Ninth Delegate » Sat Feb 18, 2012 5:02 pm

In case you've glanced over it; Warchief has edited the layout so private message alerts show at the top of the screen, and you are now able to log out if you're on a public machine.
[IMG]http://i85.photobucket.com/albums/k70/shaunographic/warriorssig.jpg[/IMG]
Laziness is a skill that must be practiced everyday.
User avatar
Ninth Delegate
Rank: Warrior
 
Posts: 2577
Joined: Fri Mar 24, 2006 1:12 pm
Location: Nottinghamshire

Previous

Return to Website & Forum Help / Comments

Who is online

Users browsing this forum: No registered users and 1 guest
cron